• Extension version: 1.1.3
  • Extension type: Module
  • Extension technologies: PHP, Javascript, Mootools 1.2.4
  • Requires: VirtueMart. Compatible with all versions of VirtueMart (including 2.0.0)
  • Compatible Joomla version: 3.x.
  • Compatible browsers: Chrome, Firefox, Opera, Edge, IE10, IE9, Safari